Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scan Database failure
12-22-2010, 01:17 PM
Post: #1
Scan Database failure
Hi There,

I have a popcorn hour a-110 and a whs server hosting all my movies and tv shows. I have about 800 files and have attempted the scan several times, but it keeps randomly hanging and the only way I have of starting again is to end the process via task manager.

I have started to build my database manually, but this is a long process.

Any assistance would be appreciated.
Find all posts by this user
Quote this message in a reply
12-22-2010, 10:53 PM
Post: #2
RE: Scan Database failure
Hello hyskh,

It sounds like you are hanging because you do Not have all the correct codecs loaded for Windows media Player ...

so you can do one of two thing Either Load the Codec Media Codecs
So Windows Media Player can Correctly Get the Media Info ..
OR Check The Box On the Scan page marked Skip media Info ...

All should Build Fine you just will not have all the Media Info ...
For each Movie Ie xvid H X W ... wrapper Audio format ...
All else will work Fine ..

Good Luck and Happy Holidays ...

Michael T.

Download: [url=http://www.indocomp.com/pch-code/movie-flow-all-1.2.6/mtk-movie-flow.html]Movie Flow[/url] , [url=http://www.indocomp.com/Video-to-HD/Video-to-HD.html]Video-to-HD[/url]
Find all posts by this user
Quote this message in a reply
12-23-2010, 08:00 PM (This post was last modified: 12-23-2010 08:01 PM by hyskh.)
Post: #3
RE: Scan Database failure
Thanks Michael. I ended up checking all my file names and renamed correctly the odd few dodgy names and then uninstalled and re-installed the app and it worked.

Thanks for the reply, and happy holidays to you too.

Hyskh[hr]
PS, I also deleted all the old databases from the old attempts to start fresh,
Find all posts by this user
Quote this message in a reply
12-23-2010, 10:40 PM
Post: #4
RE: Scan Database failure
Hello hyskh,

I am glad You got it all working ...
Enjoy and happy holidays to you and yours ...

Michael T.

Download: [url=http://www.indocomp.com/pch-code/movie-flow-all-1.2.6/mtk-movie-flow.html]Movie Flow[/url] , [url=http://www.indocomp.com/Video-to-HD/Video-to-HD.html]Video-to-HD[/url]
Find all posts by this user
Quote this message in a reply
12-25-2010, 03:17 PM
Post: #5
RE: Scan Database failure
Hi Michael,

I know it is the holidays, but I have been trying to all sorts and reading all the posts but I cannot play the movies.

The build etc all work fine now, but the movies won't play, the screen goes black for a few seconds then goes back to the movie-flow menu page.

My setup - WHS (windows Home server)
PCH - A-110

PCH Setting..
http://img263.imageshack.us/img263/1884/pchshare.jpg
http://img844.imageshack.us/img844/5809/pchmaps.jpg

Media-flow settings..
http://img202.imageshack.us/img202/8829/buildc.jpg
http://img267.imageshack.us/img267/6238/configuration.jpg
http://img515.imageshack.us/img515/6803/databases.jpg

One thing, If I select the PCH mapped drive dropdown, I get the following path which I am not sure if that is relevant..

Movies/shares/Videos/Test/

Any help when you get a chance is appreciated.

Thanks..

Hari
Find all posts by this user
Quote this message in a reply
12-26-2010, 12:16 AM (This post was last modified: 12-26-2010 12:17 AM by michaelt.)
Post: #6
RE: Scan Database failure
Hello hyskh,

As With All user I require screen Shots of You movie Flow configuration Page and Main Build Page ...

And A screen shot of the Mapped Drive On the WHS ... So I can Read it ...

I Need a Digital Picture of Your Mapped Drives On Your PCh tv Screen (ie Take Picture of Mapped Drives)

I must be able to Read All Picture to Help ....

Then I can Start to Help You ...

I await Your Screen shots ...

Michael T.
Find all posts by this user
Quote this message in a reply
12-26-2010, 08:48 AM
Post: #7
RE: Scan Database failure
Hi Michael,

I wasn't expecting a reply for a few days because of the holidays, thank you for replying.

I put in the images but just pasted the links to imageshack, have now inserted them as per your guide..

[img]http://img515.imageshack.us/img515/6803/databases.jpg[/img]

[img]http://img267.imageshack.us/img267/6238/configuration.jpg[/img]

[img]http://img202.imageshack.us/img202/8829/buildc.jpg[/img]

[img]http://img844.imageshack.us/img844/5809/pchmaps.jpg[/img]

[img]http://img263.imageshack.us/img263/1884/pchshare.jpg[/img]

I've just realised something, I have all the movies/shows in their own subfolders in the shared drive as per below, would that be the cause of my issues..

[img]http://img812.imageshack.us/img812/5297/foldersq.jpg[/img]

Thanks for your help Michael.
Find all posts by this user
Quote this message in a reply
12-26-2010, 10:50 PM
Post: #8
RE: Scan Database failure
Hello hyskh,

Please Watch the Configuration Videos For Music Video Flow as All My Products Configure the same way ...

You Problem is clear You are Trying to Point to the WHS Server and NOT the whs server Share on the pch ...You NEED to Clear All of The Trailers
Before Changing the Configuration ... The Do a Complete Rescan with all Clear Option Checked and The Update Mfo Checked ...
Only for the First Scan After You Change The Configuration ...
The Uncheck them for all feature Scans ...

In the PCH entry Field it Should Show...

Movies/

NOT :
WHS/Videos/

Here is the Link to The Configuration Videos ...

[url=http://www.indocomp.com/forums/showthread.php?tid=101]Configuration Video[/url]

Select Full screen Viewing so You can Read as I tell you how to Configure
Media Flow Products ...

Good Luck ... I will Be out the Rest of the Day ...

Michael T.
Find all posts by this user
Quote this message in a reply
12-27-2010, 08:21 AM
Post: #9
RE: Scan Database failure
Hi Michael,

I have already watched the video (for Music flow), followed the instructions which advised the PCH entry should be the name of the server/NAS and then the share.

Anyway, I have watched the video again and confirmed it advised the same thing, however, I have changed the PCH to Movies/ and the movies still won't play.

My setup..
WHS - Windows Home Server which has a the share that all my media is stored on. (microsoft OS)
PCH - A-110 (latest firmware and NMT application)

I can browse to the mapped drive from PCH to WHS and play the movie no problem.

With Media-Flow, I can create the database and run it from the PCH, but it won't play the movies. It goes to a black screen for a second or two and then goes back to the media-flow menu.

I have tried all sorts of PCH entries using both Movies, Videos, combination of those two with WHS prepended etc.. Clearing the database fully each time and even deleting the database in all areas and starting again.

I really want to use this program, but it may be that I cannot get it to work on my network for some reason and may have to abandon it.

If there is anything else you can think of, that would be appreciated.
Find all posts by this user
Quote this message in a reply
12-27-2010, 08:47 PM
Post: #10
RE: Scan Database failure
Hi Michael,

I have managed to sort out my issue.. there were 2 for your reference with users who have WHS as the media server with the movie files on it.

1) Permissions were set at default from WHS install, this did not include the everyone group which was what was needed for the movie-flow access. It worked fine when browsing using PCH share (presuming it used the Upnp protocol).

2) I investigated the directory structure on the xml file for each movie and it went something like this..

...NETWORK_SHARE/Movies/9 /9.avi

My actual directory share was..

....Video/Kids/9 /9.avi

(Video was mapped to Movies share name on PCH)

I changed my directory structure to better match movie-flow..

....Video/9 /9.avi

And with both those changes, it works.

In all my searching on this forum and others to do with WHS, there was no indication that movie-flow only worked with one subdirectory. It was only when I examined the xml file created for each movie that I noticed this.

This is just for your reference and thanks for your help. Big Grin
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)